1. مهمان گرامی، جهت ارسال پست، دانلود و سایر امکانات ویژه کاربران عضو، ثبت نام کنید.
    بستن اطلاعیه

واتس‌اپ دیگر از مدل‌های قدیمی گوشی پشتیبانی نمی‌کند

شروع موضوع توسط traffic ‏29/10/21 در انجمن برنامه Android

  1. مـدیر بخـش سرگـرمی عضو کادر مدیریت ❂مدیر انجمن❂

    تاریخ عضویت:
    ‏16/4/21
    ارسال ها:
    2,919
    تشکر شده:
    10,938
    امتیاز دستاورد:
    116
    جنسیت:
    مرد
    [​IMG]

    کاربران واتس‌اپ که از سیستم‌عامل‌های قدیمی‌ در گوشی‌هایشان استفاده می‌کنند، برای ادامه استفاده‌ از این پیام‌رسان باید به‌دنبال گوشی‌های جدید باشند و سیستم عامل خود را ارتقاء دهند.
    به گزارش ایسنا به نقل از یواس‌ای‌تودی، پیام‌رسان واتس‌اپ که متعلق به فیس‌بوک است، در وب‌سایت خود اعلام کرد که از ابتدای ماه نوامبر، پشتیبانی از گوشی‌های هوشمندی که از سیستم‌عامل اندروید 4.1 و قدیمی‌تر استفاده می‌کنند را متوقف می‌کند.



    وب‌سایت این شرکت پیشنهاد کرد کاربران اندروید که تحت تاثیر این تصمیم قرار می‌گیرند، لازم است دستگاه خود را به مدل بالاتری ارتقاء دهند که از سیستم‌عامل بالاتری پشتیبانی کند تا این کاربران بتوانند همچنان از پیام‌رسان واتس‌اپ استفاده کرده و تاریخچه پیام‌هایشان هم حفظ شود.



    طبق اطلاعات وب‌سایت واتس‌اپ، این اپلیکیشن همچنین از گوشی‌های هوشمند اپل که سیستم‌عامل iOS 10 و بالاتر داشته باشند پشتیبانی می‌کند. در حال حاضر آخرین آپدیت سیستم‌عامل اندروید، اندروید ۱۲، در گوشی‌ها قابل دریافت است و اپل هم ماه گذشته iOS 15 را منتشر کرد.

    منبع : بیتوته
     
    M @ H @ K، m naizar، N@vid و یک نفر دیگر از این ارسال تشکر کرده اند.